aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorAndrew Manison <amanison@anselsystems.com>2010-04-28 14:33:44 +0000
committerAndrew Manison <amanison@anselsystems.com>2010-04-28 14:33:44 +0000
commit64723824fd317225bd675140261c8514acf4cff2 (patch)
tree97bc1842916d25e03a75d15cb17427d32a6a2d36 /Makefile
parent0e1bf50148e1802f3f010d5df4354de0c56924d2 (diff)
downloadaports-64723824fd317225bd675140261c8514acf4cff2.tar.bz2
aports-64723824fd317225bd675140261c8514acf4cff2.tar.xz
Added rebuild-alpine.sh script, for running in a build bot. Tweaks to top-level makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5f0866ec5b..67eb3daaec 100644
--- a/Makefile
+++ b/Makefile
@@ -51,6 +51,12 @@ clean:
abuild cleanpkg; \
done
+fetch:
+ for p in $(all-pkgs) ; do \
+ cd $(rootdir)/$$p; \
+ abuild fetch; \
+ done
+
distclean:
for p in $(all-pkgs) ; \
do \