aboutsummaryrefslogtreecommitdiffstats
path: root/community/asoundconf
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-10-15 03:20:27 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-10-15 03:20:27 +0200
commit27776157092750a25d09db410787329e66571c2a (patch)
tree1f66dd58a475cf67c016d7e65300d30dacdf2591 /community/asoundconf
parent57be2f34fb0ad355c798982ede2bc959a71ff03a (diff)
downloadaports-27776157092750a25d09db410787329e66571c2a.tar.bz2
aports-27776157092750a25d09db410787329e66571c2a.tar.xz
community/asoundconf: move to community
Diffstat (limited to 'community/asoundconf')
-rw-r--r--community/asoundconf/APKBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/community/asoundconf/APKBUILD b/community/asoundconf/APKBUILD
new file mode 100644
index 0000000000..a444aaebfa
--- /dev/null
+++ b/community/asoundconf/APKBUILD
@@ -0,0 +1,34 @@
+# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
+# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
+pkgname=asoundconf
+pkgver=1.2
+pkgrel=0
+pkgdesc="Get and set configuration parameters in ~/.asoundrc.asoundconf"
+url="https://bitbucket.org/stativ/asoundconf"
+arch="noarch"
+license="GPL"
+depends="python py-gtk"
+depends_dev=""
+makedepends=""
+install=""
+subpackages="$pkgname-doc"
+source="$pkgname-${pkgver}.tar.gz::https://bitbucket.org/stativ/$pkgname/get/${pkgver}.tar.gz"
+
+builddir="$srcdir"/stativ-$pkgname-01a1f5320b0a
+
+build() {
+ cd "$builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$builddir"
+ python setup.py install \
+ --prefix=/usr \
+ --root="$pkgdir" \
+ --optimize=1 || return 1
+}
+
+md5sums="aa12135497217f248e70c6aee286f453 asoundconf-1.2.tar.gz"
+sha256sums="55915ebfb6682b05d6706d70beba4359424fd7567b7b6edc1ad0b6f0686ff22b asoundconf-1.2.tar.gz"
+sha512sums="16b0159564279b44cb3e1ac64b9cd4a5da0abc35a99a70672011ae154fb7f263d38ef08ce81d6b5ad6d813f91f2645e2868e2dedd0dccf575a7313802e5cbb87 asoundconf-1.2.tar.gz"