aboutsummaryrefslogtreecommitdiffstats
path: root/community/cloudi/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-04-09 21:57:13 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-04-09 21:57:13 -0300
commit08e5f066f3689d4aa690248c52673db9e6c66c8b (patch)
treedc4fabdf9c7318db167c33ed35596a10f21ed457 /community/cloudi/APKBUILD
parenteef4689a477b6cfa453a4bdcee5c758b903b605b (diff)
downloadaports-08e5f066f3689d4aa690248c52673db9e6c66c8b.tar.bz2
aports-08e5f066f3689d4aa690248c52673db9e6c66c8b.tar.xz
community/cloudi: disable haskell support on x86_64
Diffstat (limited to 'community/cloudi/APKBUILD')
-rw-r--r--community/cloudi/APKBUILD18
1 files changed, 10 insertions, 8 deletions
diff --git a/community/cloudi/APKBUILD b/community/cloudi/APKBUILD
index a6dc93744a..30852dc01e 100644
--- a/community/cloudi/APKBUILD
+++ b/community/cloudi/APKBUILD
@@ -93,14 +93,16 @@ x86)
;;
esac
# Enable Haskell on the appropriate architectures
-case "$CTARGET_ARCH" in
-x86_64)
- makedepends="$makedepends ghc cabal zlib-dev"
- _configure_args="$_configure_args --enable-haskell-support"
- # 1 test out of 7 fail due to 'timetrap_timeout'
- options="$options !check"
- ;;
-esac
+# Disable for now because haskell support calls upon 'cabal sandbox' which is a
+# command that is not recognized by cabal
+# case "$CTARGET_ARCH" in
+# x86_64)
+# makedepends="$makedepends ghc cabal zlib-dev"
+# _configure_args="$_configure_args --enable-haskell-support"
+# # 1 test out of 7 fail due to 'timetrap_timeout'
+# options="$options !check"
+# ;;
+# esac
prepare() {
default_prepare