aboutsummaryrefslogtreecommitdiffstats
path: root/community/go-md2man/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-11-26 17:37:41 +0100
committerLeo <thinkabit.ukim@gmail.com>2019-11-26 17:37:43 +0100
commit4f91dae9e6bc32be8a4056635499af2ced588bc8 (patch)
tree162a42c1389aecd9ce20501819d7840b2ad475b8 /community/go-md2man/APKBUILD
parent8a4ab466bef457e6d25841f1eb97f50d0e9d1947 (diff)
downloadaports-4f91dae9e6bc32be8a4056635499af2ced588bc8.tar.bz2
aports-4f91dae9e6bc32be8a4056635499af2ced588bc8.tar.xz
community/go-md2man: fix cleanup
Diffstat (limited to 'community/go-md2man/APKBUILD')
-rw-r--r--community/go-md2man/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/community/go-md2man/APKBUILD b/community/go-md2man/APKBUILD
index eb1931f3a1..c3c1ee12ef 100644
--- a/community/go-md2man/APKBUILD
+++ b/community/go-md2man/APKBUILD
@@ -23,18 +23,16 @@ build() {
}
check() {
- cd "$builddir"
./go-md2man -in go-md2man.1.md -out go-md2man.1
}
package() {
- cd "$builddir"
install -Dsm755 go-md2man "$pkgdir"/usr/bin/go-md2man
install -Dm644 go-md2man.1 "$pkgdir"/usr/share/man/man1/go-md2man.1
}
cleanup_srcdir() {
- go clean -modcache
+ [ -d src ] && rm -R +r src
default_cleanup_srcdir
}