aboutsummaryrefslogtreecommitdiffstats
path: root/community/lensfun
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-14 21:28:33 +0000
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-14 21:28:33 +0000
commit66cd7ecf322443e2d550a09feb851866881451f8 (patch)
treea6e0e8145b0b086451e0a465c0c025b4761ae439 /community/lensfun
parent248718ad521a19aada7fdba597bd8148ceb41f40 (diff)
downloadaports-66cd7ecf322443e2d550a09feb851866881451f8.tar.bz2
aports-66cd7ecf322443e2d550a09feb851866881451f8.tar.xz
community/lensfun: build fix aarch64
Diffstat (limited to 'community/lensfun')
-rw-r--r--community/lensfun/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/lensfun/APKBUILD b/community/lensfun/APKBUILD
index 1ac5d3bdaf..09a6ccc9c6 100644
--- a/community/lensfun/APKBUILD
+++ b/community/lensfun/APKBUILD
@@ -19,7 +19,7 @@ build() {
cd "$builddir"
local opts=
case "$CARCH" in
- arm*) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
+ arm*|aarch64) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
esac
cmake \
-DCMAKE_BUILD_TYPE=Release \