aboutsummaryrefslogtreecommitdiffstats
path: root/community/libhdhomerun
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2016-12-22 10:54:56 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-12-22 10:54:56 +0000
commit34a9e81e1e33a5a4262446e4057d9df8e6815405 (patch)
tree8136abe4fbaa01c42fa807c83407385efc88a2e2 /community/libhdhomerun
parenta2997d5efb1eef43cbb10e2c90d85e8a6c1d2a2a (diff)
downloadaports-34a9e81e1e33a5a4262446e4057d9df8e6815405.tar.bz2
aports-34a9e81e1e33a5a4262446e4057d9df8e6815405.tar.xz
community/libhdhomerun: fix circular dep of -libs
Diffstat (limited to 'community/libhdhomerun')
-rw-r--r--community/libhdhomerun/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/libhdhomerun/APKBUILD b/community/libhdhomerun/APKBUILD
index 4684c9c977..ad4898c98b 100644
--- a/community/libhdhomerun/APKBUILD
+++ b/community/libhdhomerun/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Hasse Hagen Johansen <hasse-docker@hagenjohansen.dk>
pkgname=libhdhomerun
pkgver=20150826
-pkgrel=1
+pkgrel=2
pkgdesc="Library for Silicon Dust HD HomeRun"
url="http://www.silicondust.com/support/downloads/linux/"
arch="all"
@@ -45,6 +45,7 @@ package() {
# use abuilds libs split function, so we make our own.
libs() {
pkgdesc="$pkgname (libraries)"
+ depends=
install -Dm755 "$_builddir"/libhdhomerun.so \
"$subpkgdir"/usr/lib/libhdhomerun.so || return 1
}