aboutsummaryrefslogtreecommitdiffstats
path: root/community/numix-icon-theme-circle
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2019-09-16 19:38:38 +0200
committerLeo <thinkabit.ukim@gmail.com>2019-12-06 08:31:16 +0100
commit6b9bce02c95d80d3e50a784f1c46b73a50b74e17 (patch)
tree8ab0d350c3460d45de5a6cc8d14566075dfa8e47 /community/numix-icon-theme-circle
parentd48276592b057473d7ff18e7261a7d81ef974ee9 (diff)
downloadaports-6b9bce02c95d80d3e50a784f1c46b73a50b74e17.tar.bz2
aports-6b9bce02c95d80d3e50a784f1c46b73a50b74e17.tar.xz
community/numix-icon-theme-circle: move from testing
Diffstat (limited to 'community/numix-icon-theme-circle')
-rw-r--r--community/numix-icon-theme-circle/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/community/numix-icon-theme-circle/APKBUILD b/community/numix-icon-theme-circle/APKBUILD
new file mode 100644
index 0000000000..ded8df6c1b
--- /dev/null
+++ b/community/numix-icon-theme-circle/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=numix-icon-theme-circle
+pkgver=19.09.20
+pkgrel=0
+pkgdesc="Official icon theme from the Numix project"
+url="https://github.com/numixproject/numix-icon-theme-circle"
+arch="noarch"
+license="GPL-3.0-only"
+depends="numix-icon-theme"
+subpackages="$pkgname-light"
+source="$pkgname-$pkgver.tar.gz::https://github.com/numixproject/numix-icon-theme-circle/archive/$pkgver.tar.gz"
+options="!check" # No code so no tests
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/icons
+ mv "$builddir"/Numix-Circle "$pkgdir"/usr/share/icons/
+}
+
+light() {
+ pkgdesc="$pkgdesc (Light version)"
+
+ mkdir -p "$subpkgdir"/usr/share/icons
+ mv "$builddir"/Numix-Circle-Light "$subpkgdir"/usr/share/icons/
+}
+
+sha512sums="bc0e80953e646c305d8af9f2360389850f7f67b5bfc35501c137f07dbb99db146e4de6e2afaa711b8eafe83315ab5f392ce1276bd54a431516c21171da20a9ff numix-icon-theme-circle-19.09.20.tar.gz"