aboutsummaryrefslogtreecommitdiffstats
path: root/community/ospd/APKBUILD
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2019-07-18 07:04:07 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2019-07-18 07:04:07 +0000
commite34b2989a5293091b7c6e8c20e3cf38c97de7199 (patch)
tree4f5af4263321330979bd26d82382fdeefb05bc5e /community/ospd/APKBUILD
parentd1b0071cae5ce9e770ddcd84016bbbc662fcff0b (diff)
downloadaports-e34b2989a5293091b7c6e8c20e3cf38c97de7199.tar.bz2
aports-e34b2989a5293091b7c6e8c20e3cf38c97de7199.tar.xz
community/ospd: upgrade to 1.3.2
Diffstat (limited to 'community/ospd/APKBUILD')
-rw-r--r--community/ospd/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/community/ospd/APKBUILD b/community/ospd/APKBUILD
index 4893dd0fdf..0f4086b459 100644
--- a/community/ospd/APKBUILD
+++ b/community/ospd/APKBUILD
@@ -2,28 +2,25 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=ospd
pkgver=1.3.2
-pkgrel=1
+pkgrel=0
pkgdesc="Collection of scanner wrappers for OpenVAS"
url="http://www.openvas.org/"
arch="noarch"
license="GPL"
depends="python3 py3-paramiko py3-defusedxml py3-lxml"
-makedepends="python3-dev py3-setuptools"
+makedepends="py3-setuptools"
source="$pkgname-$pkgver.tar.gz::https://github.com/greenbone/$pkgname/archive/v$pkgver.tar.gz"
builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py check
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}