aboutsummaryrefslogtreecommitdiffstats
path: root/community/php7
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
committerTimo Teräs <timo.teras@iki.fi>2016-11-02 11:51:56 +0200
commita2e061d5095bdd9ec5421e02fdfe2315e1b05136 (patch)
tree882fc377c12fe7e5d23ab7de7c519305ad771f4a /community/php7
parent84640d4e8fd8a12e4b2caf67d9ab0c37931eaf76 (diff)
downloadaports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.bz2
aports-a2e061d5095bdd9ec5421e02fdfe2315e1b05136.tar.xz
community/[various]: dont set arch in split function
Diffstat (limited to 'community/php7')
-rw-r--r--community/php7/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index e5d3a4f7c5..e3ecf30da2 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -42,7 +42,7 @@ _exts="bcmath bz2 calendar ctype curl dba dom enchant exif ftp gd gettext gmp ic
sockets sqlite3 sysvmsg sysvsem sysvshm tidy wddx xml xmlreader xmlrpc xsl zip zlib
"
subpackages="$pkgname-dev $pkgname-doc $pkgname-apache2 $pkgname-phpdbg $pkgname-embed
- $pkgname-litespeed $pkgname-cgi $pkgname-fpm $pkgname-pear
+ $pkgname-litespeed $pkgname-cgi $pkgname-fpm $pkgname-pear::noarch
"
for _ext in $_exts; do
case "$_ext" in
@@ -50,7 +50,7 @@ for _ext in $_exts; do
*) subpackages="$subpackages $pkgname-$_ext:_package_ext";;
esac
done
-subpackages="$subpackages $pkgname-common"
+subpackages="$subpackages $pkgname-common::noarch"
_apiver="20151012"
@@ -282,7 +282,6 @@ fpm() {
}
pear() {
- arch="noarch"
pkgdesc="PHP Extension and Application Repository"
depends="$pkgname $pkgname-xml"
@@ -297,7 +296,6 @@ pear() {
}
common() {
- arch="noarch"
pkgdesc="$pkgdesc (common config)"
mkdir -p "$subpkgdir"/usr