aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-numpy
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/py-numpy
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/py-numpy')
-rw-r--r--community/py-numpy/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-numpy/APKBUILD b/community/py-numpy/APKBUILD
index 99c17228f4..aad9f3b994 100644
--- a/community/py-numpy/APKBUILD
+++ b/community/py-numpy/APKBUILD
@@ -33,13 +33,13 @@ build() {
cd "$_builddir"
export Atlas=None
LDFLAGS="$LDFLAGS -shared"
- python setup.py build config_fc --fcompiler=gnu95 || return 1
+ python2 setup.py build config_fc --fcompiler=gnu95 || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" config_fc --fcompiler=gnu95 || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" config_fc --fcompiler=gnu95 || return 1
install -m755 -d "$pkgdir"/usr/share/licenses/custom/$pkgname
install -m644 LICENSE.txt "$pkgdir"/usr/share/licenses/custom/$pkgname/LICENSE
}