aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pyldap
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/py-pyldap
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/py-pyldap')
-rw-r--r--community/py-pyldap/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py-pyldap/APKBUILD b/community/py-pyldap/APKBUILD
index ca755c2e27..8e50840bff 100644
--- a/community/py-pyldap/APKBUILD
+++ b/community/py-pyldap/APKBUILD
@@ -19,7 +19,7 @@ builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
python3 setup.py build
}