aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-scipy
diff options
context:
space:
mode:
authorKopytjuk Marat (CC-AD/PJ-MBB) <kpy2abt@bosch.com>2019-03-18 15:27:55 +0100
committerKevin Daudt <kdaudt@alpinelinux.org>2019-03-23 05:39:33 +0000
commit9ff25c027b96476c7139ee0fd025d30c81eb086a (patch)
tree6d188d95595e3e75ae84b432a99ecdef42283755 /community/py-scipy
parent01d35b4cc6f674d4e2fc2a817c693885fba767ae (diff)
downloadaports-9ff25c027b96476c7139ee0fd025d30c81eb086a.tar.bz2
aports-9ff25c027b96476c7139ee0fd025d30c81eb086a.tar.xz
fix: update scipy to 1.2.1
Diffstat (limited to 'community/py-scipy')
-rw-r--r--community/py-scipy/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/py-scipy/APKBUILD b/community/py-scipy/APKBUILD
index 6de3637d86..e9e15ab4de 100644
--- a/community/py-scipy/APKBUILD
+++ b/community/py-scipy/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Martell Malone <martellmalone@gmail.com>
# Maintainer: Isaac Dunham <ibid.ag@gmail.com>
pkgname=py-scipy
-pkgver=1.0.1
+pkgver=1.2.1
pkgrel=2
pkgdesc="Python library for scientific computing"
url="http://www.scipy.org"
@@ -16,8 +16,8 @@ builddir="$srcdir"/${pkgname#py-}-$pkgver
build() {
cd "$builddir"
export LDFLAGS="$LDFLAGS -shared"
- python2 setup.py config_fc --fcompiler=gnu95 build
- python3 setup.py config_fc --fcompiler=gnu95 build
+ python2 setup.py config_fc --fcompiler=gnu95 build
+ python3 setup.py config_fc --fcompiler=gnu95 build
}
package() {
@@ -26,12 +26,12 @@ package() {
_py2() {
replaces="$pkgname"
- depends="${depends//^py-/py2-}"
+ depends="${depends//^py-/py2-}"
_py python2
}
_py3() {
- depends="${depends//^py-/py3-}"
+ depends="${depends//^py-/py3-}"
_py python3
}
@@ -45,4 +45,4 @@ _py() {
}
-sha512sums="1a093aeafed2981f25ba06095375509e127e473a1325bf95d5353f6db5ed3eac9dab950d330f432d177807b8d5d775498f576bfb0539e6dafbdfd87b654111bd scipy-1.0.1.tar.xz"
+sha512sums="ebc75c9c40c5accb581c88e42fd3e96a26b42c6bd3785e6e84ace8b1f44fb836c83721c267fcdd9e8f573532056a74b150bde9316da4ac71aa33bd848cc49bd1 scipy-1.2.1.tar.xz"