aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-skywriter-hat
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/py-skywriter-hat
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/py-skywriter-hat')
-rw-r--r--community/py-skywriter-hat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-skywriter-hat/APKBUILD b/community/py-skywriter-hat/APKBUILD
index 1ae702cf04..b055d5f3ad 100644
--- a/community/py-skywriter-hat/APKBUILD
+++ b/community/py-skywriter-hat/APKBUILD
@@ -17,12 +17,12 @@ builddir=${srcdir}/${pkgname#py-}-${pkgver}
build() {
cd "$builddir/python/library"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir/python/library"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="03ef9d123c0add41b9130b99de5d6a51 py-skywriter-hat-0.0.6.tar.gz"