aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-jsonschema-gns3/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-05-30 15:53:34 -0300
committerprspkt <prspkt@protonmail.com>2019-05-30 23:16:23 +0300
commitb95fdb2617e0a085ea5c40d36105e594111bfc3b (patch)
tree864feb1b783ce4c8db6f3efc9e45c4313bbbfc75 /community/py3-jsonschema-gns3/APKBUILD
parent3e9afb0b546c75f66199b7b3aac457db6bbc0dc1 (diff)
downloadaports-b95fdb2617e0a085ea5c40d36105e594111bfc3b.tar.bz2
aports-b95fdb2617e0a085ea5c40d36105e594111bfc3b.tar.xz
community/py3-jsonschema-gns3: modernize
Diffstat (limited to 'community/py3-jsonschema-gns3/APKBUILD')
-rw-r--r--community/py3-jsonschema-gns3/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/community/py3-jsonschema-gns3/APKBUILD b/community/py3-jsonschema-gns3/APKBUILD
index 1a924894e4..0bec2ff5b7 100644
--- a/community/py3-jsonschema-gns3/APKBUILD
+++ b/community/py3-jsonschema-gns3/APKBUILD
@@ -15,17 +15,14 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py check
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}