aboutsummaryrefslogtreecommitdiffstats
path: root/community/remind
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2017-06-16 08:32:46 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2017-06-16 08:36:51 +0000
commite815d52a89e06f5f74a46e2c50e85c39f89abbf0 (patch)
tree65cff7fa770bb6ebcf37ed013567a0c3bc0b02bb /community/remind
parentee42bade3779b97334643c2d7379c0de9a01b55f (diff)
downloadaports-e815d52a89e06f5f74a46e2c50e85c39f89abbf0.tar.bz2
aports-e815d52a89e06f5f74a46e2c50e85c39f89abbf0.tar.xz
community/remind: upgrade to 3.1.15
Diffstat (limited to 'community/remind')
-rw-r--r--community/remind/APKBUILD20
1 files changed, 12 insertions, 8 deletions
diff --git a/community/remind/APKBUILD b/community/remind/APKBUILD
index 9ccfaa87d6..a5daaf0ad7 100644
--- a/community/remind/APKBUILD
+++ b/community/remind/APKBUILD
@@ -1,23 +1,29 @@
# Contributor: Kaarle Ritvanen <kaarle.ritvanen@datakunkku.fi>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=remind
-pkgver=03.01.15
+pkgver=3.1.15
+_pkgver=03.01.15
pkgrel=0
pkgdesc="Sophisticated calendar and alarm program"
url="https://www.roaringpenguin.com/products/remind"
arch="all"
license="GPL2"
+options="!check"
subpackages="$pkgname-doc tkremind::noarch"
-source="https://www.roaringpenguin.com/files/download/remind-$pkgver.tar.gz"
+source="https://www.roaringpenguin.com/files/download/$pkgname-$_pkgver.tar.gz"
+builddir="$srcdir"/$pkgname-$_pkgver
-_builddir="$srcdir"/remind-$pkgver
build() {
- cd "$_builddir"
- ./configure --build=$CBUILD --host=$CHOST --prefix=/usr && make
+ cd "$builddir"
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr
+ make
}
package() {
- cd "$_builddir"
+ cd "$builddir"
make DESTDIR="$pkgdir" install
}
@@ -30,6 +36,4 @@ tkremind() {
mv "$src"/cm2rem.tcl "$src"/tkremind "$dest"
}
-md5sums="089c51c060fdda2357a833800a5bfe39 remind-03.01.15.tar.gz"
-sha256sums="8adab4c0b30a556c34223094c5c74779164d5f3b8be66b8039f44b577e678ec1 remind-03.01.15.tar.gz"
sha512sums="335f3ca88237f1ae53768b9ecdeb03f0bb1e706a8afd3ba36121ec76048a08fbc0d5ec72b05e552394b4cf2131be335c49533e1212b7e713ef16002a0621fc84 remind-03.01.15.tar.gz"