aboutsummaryrefslogtreecommitdiffstats
path: root/community/tvheadend/APKBUILD
diff options
context:
space:
mode:
authorJ0WI <J0WI@users.noreply.github.com>2020-04-05 18:20:44 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-04-05 16:52:54 +0000
commitcb869c6cb88e95415f7dc7c04aa78faacdb76e12 (patch)
treef670c24421c7d1ed8056e8f302e50f595ddcd102 /community/tvheadend/APKBUILD
parentb02d49754363150ef7134e2bd93ef2912b90bd6f (diff)
downloadaports-cb869c6cb88e95415f7dc7c04aa78faacdb76e12.tar.bz2
aports-cb869c6cb88e95415f7dc7c04aa78faacdb76e12.tar.xz
community/tvheadend: build with uriparser
Diffstat (limited to 'community/tvheadend/APKBUILD')
-rw-r--r--community/tvheadend/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/tvheadend/APKBUILD b/community/tvheadend/APKBUILD
index 74684e7697..1c2adf8191 100644
--- a/community/tvheadend/APKBUILD
+++ b/community/tvheadend/APKBUILD
@@ -1,13 +1,13 @@
# Maintainer: Carlo Landmeter <clandmeter@alpinelinux.org>
pkgname=tvheadend
pkgver=4.2.8
-pkgrel=2
+pkgrel=3
pkgdesc="TV Streaming server for linux"
-url="http://tvheadend.org/"
+url="https://tvheadend.org/"
arch="all"
license="GPL-3.0-only"
makedepends="findutils bash git python3 linux-headers bsd-compat-headers
- coreutils openssl-dev ffmpeg-dev gettext-dev zlib-dev cmake"
+ coreutils openssl-dev ffmpeg-dev gettext-dev zlib-dev cmake uriparser-dev"
pkgusers="tvheadend"
pkggroups="video"
install="$pkgname.pre-install"
@@ -39,7 +39,7 @@ build() {
}
package() {
- make -j1 DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
install -m 755 -D "$srcdir"/$pkgname.initd \
"$pkgdir"/etc/init.d/$pkgname
install -d -m 755 -o $pkgusers -g $pkggroups \