aboutsummaryrefslogtreecommitdiffstats
path: root/community/volatility
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/volatility
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/volatility')
-rw-r--r--community/volatility/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/volatility/APKBUILD b/community/volatility/APKBUILD
index 29ba39433a..c411511c47 100644
--- a/community/volatility/APKBUILD
+++ b/community/volatility/APKBUILD
@@ -18,12 +18,12 @@ _builddir="$srcdir"/$pkgname-$pkgver
build ()
{
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root "$pkgdir" || return 1
+ python2 setup.py install --root "$pkgdir" || return 1
}
md5sums="8dfe1989c154e00b901b7358f373f4d7 2.5.zip"