aboutsummaryrefslogtreecommitdiffstats
path: root/community/zathura-ps/APKBUILD
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2020-03-02 16:07:02 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-03-03 07:52:28 -0300
commitb5f8ece2e2ec2b90bd37ce1972932a2592cef85d (patch)
treeba48db1aed717196c3f9a0632703d67a86e38cdf /community/zathura-ps/APKBUILD
parente0c690d5e38a10e8c98c9584cf6b2e207ddba5a9 (diff)
downloadaports-b5f8ece2e2ec2b90bd37ce1972932a2592cef85d.tar.bz2
aports-b5f8ece2e2ec2b90bd37ce1972932a2592cef85d.tar.xz
community/*: add --buildtype=plain to meson packages which don't specify a buildtype
Diffstat (limited to 'community/zathura-ps/APKBUILD')
-rw-r--r--community/zathura-ps/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/community/zathura-ps/APKBUILD b/community/zathura-ps/APKBUILD
index dd2d2aa87b..50580ac6d1 100644
--- a/community/zathura-ps/APKBUILD
+++ b/community/zathura-ps/APKBUILD
@@ -18,7 +18,9 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- meson build --prefix=/usr
+ meson build \
+ --prefix=/usr \
+ --buildtype=plain
ninja -C build
}