aboutsummaryrefslogtreecommitdiffstats
path: root/main/augeas
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-05-07 20:27:02 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-05-07 20:27:02 +0200
commit77fc1aea6b259ee2f326bb651eb0eea59ccc11de (patch)
tree6b82679e8bbe4945f9db6fd2afe7f1bbb100c7c1 /main/augeas
parentbb95d94aaaa667641770ef460512b4c0c96ca644 (diff)
downloadaports-77fc1aea6b259ee2f326bb651eb0eea59ccc11de.tar.bz2
aports-77fc1aea6b259ee2f326bb651eb0eea59ccc11de.tar.xz
main/augeas: move autoreconf to prepare()
Diffstat (limited to 'main/augeas')
-rw-r--r--main/augeas/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/main/augeas/APKBUILD b/main/augeas/APKBUILD
index 5d8984c464..22941ce6b2 100644
--- a/main/augeas/APKBUILD
+++ b/main/augeas/APKBUILD
@@ -16,11 +16,14 @@ source="http://download.augeas.net/augeas-$pkgver.tar.gz
builddir="$srcdir/$pkgname-$pkgver"
options="!checkroot"
+prepare() {
+ default_prepare
+ autoreconf -f -i
+}
+
build() {
cd "$builddir"
- autoreconf -f -i
-
./configure \
--build=$CBUILD \
--host=$CHOST \