aboutsummaryrefslogtreecommitdiffstats
path: root/main/bc
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2017-08-17 23:15:14 +0000
committerTimo Teräs <timo.teras@iki.fi>2017-08-28 08:40:49 +0000
commitb04fd9bf1189cfc66ef9f50317ffd50348f1ccac (patch)
tree7464bd38e820869425b55f983bf70ef7eb940ab2 /main/bc
parentfd006e53f1a9a86c93de09782ce28262d6cb313c (diff)
downloadaports-b04fd9bf1189cfc66ef9f50317ffd50348f1ccac.tar.bz2
aports-b04fd9bf1189cfc66ef9f50317ffd50348f1ccac.tar.xz
main/bc: add check
Diffstat (limited to 'main/bc')
-rw-r--r--main/bc/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/bc/APKBUILD b/main/bc/APKBUILD
index 541f33cddf..a6cf9e911f 100644
--- a/main/bc/APKBUILD
+++ b/main/bc/APKBUILD
@@ -29,6 +29,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install