aboutsummaryrefslogtreecommitdiffstats
path: root/main/curl
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2019-06-07 20:49:42 +0300
committerKevin Daudt <kdaudt@alpinelinux.org>2019-06-08 19:05:47 +0000
commit81797c691fdcca7f9b1373c27992ccf283075fe9 (patch)
tree6387942447f8dfd6531654fafccc4b2f66469cd3 /main/curl
parentb33c50eca59d994a5441c67468704369b15f0646 (diff)
downloadaports-81797c691fdcca7f9b1373c27992ccf283075fe9.tar.bz2
aports-81797c691fdcca7f9b1373c27992ccf283075fe9.tar.xz
main/curl: modernize
Closes GH-8602
Diffstat (limited to 'main/curl')
-rw-r--r--main/curl/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/main/curl/APKBUILD b/main/curl/APKBUILD
index f002ed9de1..0b2f28e1d9 100644
--- a/main/curl/APKBUILD
+++ b/main/curl/APKBUILD
@@ -81,9 +81,12 @@ source="https://curl.haxx.se/download/$pkgname-$pkgver.tar.xz"
# - CVE-2014-0138
# - CVE-2014-0139
+prepare() {
+ default_prepare
+ autoreconf -vfi
+}
+
build() {
- cd "$builddir"
- autoreconf -vif
./configure \
--build=$CBUILD \
--host=$CHOST \