aboutsummaryrefslogtreecommitdiffstats
path: root/main/cython
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-30 02:18:13 +0100
committerJakub Jirutka <jakub@jirutka.cz>2016-10-30 02:18:13 +0100
commit15f770ff8ca13cd66ad4a2212b94da0e9eb8b465 (patch)
treecd7c01d4d55e0471c321f3a84f5fc21ecae906b0 /main/cython
parent7a81df714bf459b15459d10a3b1b5e9ff8ef2107 (diff)
downloadaports-15f770ff8ca13cd66ad4a2212b94da0e9eb8b465.tar.bz2
aports-15f770ff8ca13cd66ad4a2212b94da0e9eb8b465.tar.xz
main/cython: fix indentation and license
Diffstat (limited to 'main/cython')
-rw-r--r--main/cython/APKBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/main/cython/APKBUILD b/main/cython/APKBUILD
index 8f3baef69f..53e7b443d4 100644
--- a/main/cython/APKBUILD
+++ b/main/cython/APKBUILD
@@ -6,23 +6,23 @@ pkgrel=0
pkgdesc="Cython is an optimising static compiler for both the Python & the extended Cython programming languages."
url="http://cython.org"
arch="all"
-license="Apache 2.0"
+license="ASL-2.0"
depends=""
depends_dev="python2-dev py-pgen cython"
makedepends="$depends_dev"
subpackages="$pkgname-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/cython/cython/archive/$pkgver.tar.gz"
-builddir="$srcdir"/$pkgname-$pkgver
+builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
- python2 setup.py build || return 1
+ cd "$builddir"
+ python2 setup.py build || return 1
}
package() {
- cd "$builddir"
- python2 setup.py install --prefix=/usr \
- --root="$pkgdir" --optimize=1 || return 1
+ cd "$builddir"
+ python2 setup.py install --prefix=/usr \
+ --root="$pkgdir" --optimize=1 || return 1
}
md5sums="775d29a7735798720e26782cac088f1b cython-0.25.1.tar.gz"