aboutsummaryrefslogtreecommitdiffstats
path: root/main/cython
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /main/cython
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'main/cython')
-rw-r--r--main/cython/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/cython/APKBUILD b/main/cython/APKBUILD
index c56f717630..1223fae87b 100644
--- a/main/cython/APKBUILD
+++ b/main/cython/APKBUILD
@@ -16,12 +16,12 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/cython/cython/archive/$pkgve
builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr \
+ python2 setup.py install --prefix=/usr \
--root="$pkgdir" --optimize=1 || return 1
}