aboutsummaryrefslogtreecommitdiffstats
path: root/main/docs
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2015-07-20 14:37:31 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2015-07-20 14:37:31 +0000
commit49908b1995a6d58c6f4e5d45a86220297438f92a (patch)
treedb5326240b765b44aa835d68c047afcc6a8b21ef /main/docs
parentb1342c9953ae3b5c0003e1313b912420bd56d315 (diff)
downloadaports-49908b1995a6d58c6f4e5d45a86220297438f92a.tar.bz2
aports-49908b1995a6d58c6f4e5d45a86220297438f92a.tar.xz
main/docs: move from testing
Diffstat (limited to 'main/docs')
-rw-r--r--main/docs/APKBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/main/docs/APKBUILD b/main/docs/APKBUILD
new file mode 100644
index 0000000000..d9f55d4adf
--- /dev/null
+++ b/main/docs/APKBUILD
@@ -0,0 +1,34 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=docs
+pkgver=0.1
+pkgrel=0
+pkgdesc="Meta package for pulling in all documentation"
+url="http://alpinelinux.org"
+arch="all"
+license="MIT"
+depends=""
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source=""
+
+_builddir=
+prepare() {
+ local i
+ cd "$_builddir"
+ for i in $source; do
+ case $i in
+ *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
+ esac
+ done
+}
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"
+}
+