aboutsummaryrefslogtreecommitdiffstats
path: root/main/email2trac/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-10-23 05:38:06 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2019-11-12 15:12:07 +0000
commit3c0d2046e4f90000b4ebf66ae58f7828477986da (patch)
tree91e1e93c8f8fae722239bf891f281f9bb29fa6e4 /main/email2trac/APKBUILD
parent66ffc9c34b1af93bdd18ba67d52c4e9994d6bdf6 (diff)
downloadaports-3c0d2046e4f90000b4ebf66ae58f7828477986da.tar.bz2
aports-3c0d2046e4f90000b4ebf66ae58f7828477986da.tar.xz
main/email2trac: use python3
Diffstat (limited to 'main/email2trac/APKBUILD')
-rw-r--r--main/email2trac/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/main/email2trac/APKBUILD b/main/email2trac/APKBUILD
index 6554c0da01..fdd8707352 100644
--- a/main/email2trac/APKBUILD
+++ b/main/email2trac/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=email2trac
pkgver=2.12.2
-pkgrel=0
+pkgrel=1
pkgdesc="Utilities for converting emails to trac tickets"
url="https://oss.trac.surfsara.nl/email2trac"
arch="all"
license="GPL-2.0-or-later"
depends="trac"
-makedepends="python2"
+makedepends="python3"
source="https://ftp.sara.nl/pub/outgoing/email2trac-$pkgver.tar.gz"
options="!check suid" # no testsuite
@@ -19,7 +19,8 @@ build() {
--host=$CHOST \
--prefix=/usr \
--sysconfdir=/etc \
- --with-trac_user=tracd
+ --with-trac_user=tracd \
+ PYTHON=python3
make
}