aboutsummaryrefslogtreecommitdiffstats
path: root/main/ferm
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-06-04 21:06:06 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-06-04 21:07:17 +0000
commit44e7f79e382c6ed69511972c3b271f1945780344 (patch)
tree99c8dff25845f21806b51da78e72eb370e246c76 /main/ferm
parentc9bcb2b4add263c396df95b52fafcb7a459ead74 (diff)
downloadaports-44e7f79e382c6ed69511972c3b271f1945780344.tar.bz2
aports-44e7f79e382c6ed69511972c3b271f1945780344.tar.xz
main/ferm: moved from testing
Diffstat (limited to 'main/ferm')
-rw-r--r--main/ferm/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/main/ferm/APKBUILD b/main/ferm/APKBUILD
new file mode 100644
index 0000000000..b6710399ac
--- /dev/null
+++ b/main/ferm/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=ferm
+pkgver=2.0.5
+pkgrel=0
+pkgdesc="firewall configuration tool"
+url="http://ferm.foo-projects.org/"
+license="GPL"
+depends="perl iptables"
+makedepends=""
+install=
+subpackages=""
+source="http://ferm.foo-projects.org/download/2.0/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ install -m755 -D "$srcdir"/"$pkgname-$pkgver"/src/ferm "$pkgdir"/usr/sbin/"$pkgname"
+ install -m755 -D "$srcdir"/"$pkgname-$pkgver"/src/import-ferm "$pkgdir"/usr/sbin/import-ferm
+}
+
+md5sums="e77db05360877299cb6fa8c5b51a5e77 ferm-2.0.5.tar.gz"