aboutsummaryrefslogtreecommitdiffstats
path: root/main/halberd
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /main/halberd
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'main/halberd')
-rw-r--r--main/halberd/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/halberd/APKBUILD b/main/halberd/APKBUILD
index d498716ffc..a1ec641f54 100644
--- a/main/halberd/APKBUILD
+++ b/main/halberd/APKBUILD
@@ -29,7 +29,7 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
mkdir -p $_builddir/man/man1
help2man --include $_builddir/help2man.cfg --no-info $_builddir/scripts/halberd --output $_builddir/man/man1/halberd.1
@@ -37,7 +37,7 @@ build() {
package() {
cd "$_builddir"
- python setup.py bdist_dumb --keep-temp --bdist-dir "$pkgdir" || return 1
+ python2 setup.py bdist_dumb --keep-temp --bdist-dir "$pkgdir" || return 1
}
doc() {