aboutsummaryrefslogtreecommitdiffstats
path: root/main/libmpeg2
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2018-02-10 22:45:42 -0600
committerWilliam Pitcock <nenolod@dereferenced.org>2018-02-16 17:34:30 +0000
commit9a7f4b4c74dc96303be1c1dd497df90f1e16966c (patch)
tree0cb3aa33c532b01b64d5c2833c9ac8da22a7ee0c /main/libmpeg2
parentdc2d9b555c56628fb0ed8359cc924e39717d66d3 (diff)
downloadaports-9a7f4b4c74dc96303be1c1dd497df90f1e16966c.tar.bz2
aports-9a7f4b4c74dc96303be1c1dd497df90f1e16966c.tar.xz
main/libmpeg2: add check
Diffstat (limited to 'main/libmpeg2')
-rw-r--r--main/libmpeg2/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/libmpeg2/APKBUILD b/main/libmpeg2/APKBUILD
index 2e3d92e4ca..7c40415048 100644
--- a/main/libmpeg2/APKBUILD
+++ b/main/libmpeg2/APKBUILD
@@ -1,8 +1,8 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libmpeg2
pkgver=0.5.1
-pkgrel=7
-pkgdesc="libmpeg2 is a library for decoding MPEG-1 and MPEG-2 video streams."
+pkgrel=8
+pkgdesc="A library for decoding MPEG-1 and MPEG-2 video streams"
url="http://libmpeg2.sourceforge.net/"
arch="all"
license="GPL-2.0"
@@ -34,6 +34,11 @@ build() {
LIBMPEG2_CFLAGS=""
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install