aboutsummaryrefslogtreecommitdiffstats
path: root/main/librsync
diff options
context:
space:
mode:
authorBernhard J. M. Gruen <bernhard.gruen@googlemail.com>2018-04-05 16:11:01 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2018-04-05 14:17:10 +0000
commitfb6c3b6ea852719c54082fb08b618ae62c32142b (patch)
tree59ff288a75c0d783d55235900f50f5535837efc5 /main/librsync
parent9c54e8fb98e7478c5482adbb2302ebb0045d6f0c (diff)
downloadaports-fb6c3b6ea852719c54082fb08b618ae62c32142b.tar.bz2
aports-fb6c3b6ea852719c54082fb08b618ae62c32142b.tar.xz
main/librsync: lib path correction /usr/lib64 -> /usr/lib
Diffstat (limited to 'main/librsync')
-rw-r--r--main/librsync/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/librsync/APKBUILD b/main/librsync/APKBUILD
index 2527cb2f3b..3648bb9b96 100644
--- a/main/librsync/APKBUILD
+++ b/main/librsync/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jeremy Thomerson <jeremy@thomersonfamily.com>
pkgname=librsync
pkgver=2.0.2
-pkgrel=0
+pkgrel=1
pkgdesc="librsync implements the rolling-checksum algorithm of rsync"
url="https://github.com/librsync/librsync"
arch="all"
@@ -14,8 +14,13 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=release .
+ cmake \
+ -DCMAKE_BUILD_TYPE=release \
+ -DCMAKE_INSTALL_LIBDIR=lib \
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ .
make
+
}
package() {