aboutsummaryrefslogtreecommitdiffstats
path: root/main/lxdm
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-08 16:22:58 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2017-07-10 09:02:51 +0000
commitab744645dd6495c41364ede3712737ddc11a01cd (patch)
tree8c4a69cfb41f59e28533fc6c2371e1f3d14304ae /main/lxdm
parente9e50ef290b538f12c9147f65d147dba3bbd6b9c (diff)
downloadaports-ab744645dd6495c41364ede3712737ddc11a01cd.tar.bz2
aports-ab744645dd6495c41364ede3712737ddc11a01cd.tar.xz
main/[various]: fix trailing whitespace
Diffstat (limited to 'main/lxdm')
-rw-r--r--main/lxdm/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/lxdm/APKBUILD b/main/lxdm/APKBUILD
index 5d0b3066ec..c46f3ebbc1 100644
--- a/main/lxdm/APKBUILD
+++ b/main/lxdm/APKBUILD
@@ -54,7 +54,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" DATADIRNAME=share install
-
+
sed -i -e "s:^greeter=.*:greeter=/usr/lib/lxdm/lxdm-greeter-gtk:" \
"$pkgdir"/etc/lxdm/lxdm.conf
@@ -62,14 +62,14 @@ package() {
# Create our custom theme
cp -a "$pkgdir"/usr/share/lxdm/themes/Industrial "$pkgdir"/usr/share/lxdm/themes/Alpine
-
+
# Replace the default background with the Alpine default one
sed -i 's/file="wave.svg"/file="background.png"/' "$pkgdir"/usr/share/lxdm/themes/Alpine/gtkrc
sed -i 's/theme=Industrial/theme=Alpine/' "$pkgdir"/etc/lxdm/lxdm.conf
# Install the Alpine theme index file
install -m644 -D "$srcdir"/index.theme.alpine "$pkgdir"/usr/share/lxdm/themes/Alpine/index.theme
-
+
# Install the custom Alpine background
install -m644 -D "$srcdir"/background.png "$pkgdir"/usr/share/lxdm/themes/Alpine/background.png
}