aboutsummaryrefslogtreecommitdiffstats
path: root/main/python
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2015-04-16 16:46:38 +0300
committerTimo Teräs <timo.teras@iki.fi>2015-04-16 16:46:38 +0300
commit761f5f120afa503c7ad7ab95b0494909c7e498e6 (patch)
tree437ffb380745d4a4297da134deee905280014cfe /main/python
parentd17f3c2075202389a163cf1d8bb300dd86005ae0 (diff)
downloadaports-761f5f120afa503c7ad7ab95b0494909c7e498e6.tar.bz2
aports-761f5f120afa503c7ad7ab95b0494909c7e498e6.tar.xz
main/python: rebuild with new paxmark
also remove -x as it's deprecated and does nothing
Diffstat (limited to 'main/python')
-rw-r--r--main/python/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/python/APKBUILD b/main/python/APKBUILD
index e651c7f7df..bd537deedd 100644
--- a/main/python/APKBUILD
+++ b/main/python/APKBUILD
@@ -2,7 +2,7 @@
pkgname=python
pkgver=2.7.9
_verbase=${pkgver%.*}
-pkgrel=2
+pkgrel=3
pkgdesc="A high-level scripting language"
url="http://www.python.org"
arch="all"
@@ -63,7 +63,7 @@ package() {
rm "$pkgdir/usr/bin/2to3" || return 1
# we need to enable emutramp - needed for virt-manager
# disable mprotect - needed for cffi
- paxmark -zxm "$pkgdir"/usr/bin/python$_verbase || return 1
+ paxmark -zm "$pkgdir"/usr/bin/python$_verbase || return 1
}
_mv_files() {