aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-02-17 22:25:31 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-02-17 22:33:28 -0300
commit52984a5bea48215bb260e973f47575e49a61c317 (patch)
tree05611233682f3e0c0f8ad609bb942238c4e64446 /main
parent1aa7adeb622251330552b6ed69ba3dd52d09b539 (diff)
downloadaports-52984a5bea48215bb260e973f47575e49a61c317.tar.bz2
aports-52984a5bea48215bb260e973f47575e49a61c317.tar.xz
main/pkgconf: fix url=
Diffstat (limited to 'main')
-rw-r--r--main/pkgconf/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/main/pkgconf/APKBUILD b/main/pkgconf/APKBUILD
index bef97e2d83..0f45a22698 100644
--- a/main/pkgconf/APKBUILD
+++ b/main/pkgconf/APKBUILD
@@ -1,19 +1,18 @@
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=pkgconf
pkgver=1.6.3
-pkgrel=0
+pkgrel=1
pkgdesc="development framework configuration tools"
-url="https://git.dereferenced.org/pkgconf/pkgconf"
+url="https://github.com/pkgconf/pkgconf"
arch="all"
license="ISC"
replaces="pkgconfig"
provides="pkgconfig=1"
-source="https://distfiles.dereferenced.org/pkgconf/pkgconf-$pkgver.tar.xz"
subpackages="$pkgname-doc $pkgname-dev"
+source="https://distfiles.dereferenced.org/pkgconf/pkgconf-$pkgver.tar.xz"
checkdepends="kyua atf"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -27,13 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
-
make DESTDIR="$pkgdir" install
ln -s pkgconf "$pkgdir"/usr/bin/pkg-config
}