aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-11-21 15:07:03 +0100
committerLeo <thinkabit.ukim@gmail.com>2019-11-21 15:44:51 +0100
commit74d4c8b3e66de4ed93fbd263d0a0e225095a7d10 (patch)
tree8801223fd10c58fadeab6e3fb701585947217089 /main
parent8bd001c8f88a2aab29875c30fb937e522f8bf4ff (diff)
downloadaports-74d4c8b3e66de4ed93fbd263d0a0e225095a7d10.tar.bz2
aports-74d4c8b3e66de4ed93fbd263d0a0e225095a7d10.tar.xz
main/py3-pytest: upgrade to 5.3.0
Diffstat (limited to 'main')
-rw-r--r--main/py3-pytest/APKBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/main/py3-pytest/APKBUILD b/main/py3-pytest/APKBUILD
index 80dd08587d..b3b1767dfb 100644
--- a/main/py3-pytest/APKBUILD
+++ b/main/py3-pytest/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-pytest
-pkgver=5.2.2
-pkgrel=1
+pkgver=5.3.0
+pkgrel=0
pkgdesc="A python test library"
url="https://docs.pytest.org/en/latest/"
arch="noarch"
@@ -16,17 +16,14 @@ replaces="pytest" # Backwards compatibility
provides="pytest=$pkgver-r$pkgrel" # Backwards compatibility
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py check
}
package() {
- cd "$builddir"
mkdir -p "$pkgdir"/usr/bin
local name; for name in py.test pytest; do
@@ -36,4 +33,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
-sha512sums="c7beb885d7b5b089072d9b113add2f3d0cca794668f2f641e05f433e6c7023556e1d04f348e8b4510feb6236a1d44beb3f890884245c6d212e43553e39db0186 pytest-5.2.2.tar.gz"
+sha512sums="285d0b4f6b87b141d6d5dac368dc46eb80dd025d7ed4ad0db937fcc76efc1f8cf251ca9b0786ab1bdadd89c07ad8ddd74f2b3496f97326e9d7fccfd004b98aff pytest-5.3.0.tar.gz"