aboutsummaryrefslogtreecommitdiffstats
path: root/testing/apparmor/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-02-26 17:34:47 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-02-26 17:35:02 -0300
commit790802b9a8a6405f3df996060f16fd3fbda98c03 (patch)
treec406125ffb26e28b3c89b1b50518975aa2d93776 /testing/apparmor/APKBUILD
parent5cd1e6c67bec9fbf5cd386a7d7b9b8b73835c5ca (diff)
downloadaports-790802b9a8a6405f3df996060f16fd3fbda98c03.tar.bz2
aports-790802b9a8a6405f3df996060f16fd3fbda98c03.tar.xz
testing/apparmor: make apparmor-utils depend on py3-apparmor
fixes #11256
Diffstat (limited to 'testing/apparmor/APKBUILD')
-rw-r--r--testing/apparmor/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/apparmor/APKBUILD b/testing/apparmor/APKBUILD
index 7e785ceac3..624010bc37 100644
--- a/testing/apparmor/APKBUILD
+++ b/testing/apparmor/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Allan Garret <allan.garret@gmail.com>
pkgname=apparmor
pkgver=2.13.3
-pkgrel=2
+pkgrel=3
pkgdesc="Linux application security framework - mandatory access control for programs"
options="!check" # Failing with python3.8
url="https://gitlab.com/apparmor/apparmor/wikis/home"
@@ -150,7 +150,7 @@ _perl_apparmor() {
_apparmor_utils() {
pkgdesc="AppArmor userspace utilities"
- depends="libapparmor perl python3 bash"
+ depends="py3-apparmor libapparmor perl python3 bash"
cd "$builddir"
make -C utils install DESTDIR="$subpkgdir" BINDIR="$subpkgdir"/usr/bin