aboutsummaryrefslogtreecommitdiffstats
path: root/testing/font-tewi/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-05-01 13:17:26 -0300
committerprspkt <prspkt@protonmail.com>2019-05-06 14:28:29 +0300
commit8d8c21ef708eb46480e3d85ccd9fab29cb5f6cf2 (patch)
tree91bd0e28ad0988d716ea34dd1110d35f1b19b290 /testing/font-tewi/APKBUILD
parent0fcaf0c8476749eb700229652dccf48dfd412b73 (diff)
downloadaports-8d8c21ef708eb46480e3d85ccd9fab29cb5f6cf2.tar.bz2
aports-8d8c21ef708eb46480e3d85ccd9fab29cb5f6cf2.tar.xz
testing/font-tewi: Install .bdf files to work with freetype>2.10
Diffstat (limited to 'testing/font-tewi/APKBUILD')
-rw-r--r--testing/font-tewi/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/font-tewi/APKBUILD b/testing/font-tewi/APKBUILD
index 33b0146f88..77cc361440 100644
--- a/testing/font-tewi/APKBUILD
+++ b/testing/font-tewi/APKBUILD
@@ -1,7 +1,8 @@
+# Contributor: Leo <thinkabit.ukim@gmail.com>
# Maintainer: Adrian Siekierka <kontakt@asie.pl>
pkgname=font-tewi
pkgver=2.0.2
-pkgrel=0
+pkgrel=1
pkgdesc="tewi bitmap font"
url="https://github.com/lucy/tewi-font"
arch="noarch"
@@ -13,14 +14,13 @@ options="!check" # no test suite
builddir="$srcdir/tewi-font-$pkgver"
build() {
- cd "$builddir"
make
}
package() {
- cd "$builddir"/out
mkdir -p "$pkgdir/usr/share/fonts/misc"
- install -Dm644 *.pcf.gz "$pkgdir/usr/share/fonts/misc"
+ install -Dm644 out/*.pcf.gz "$pkgdir/usr/share/fonts/misc"
+ install -Dm644 *.bdf "$pkgdir/usr/share/fonts/misc"
}
sha512sums="823b4c399a64ff66280323ae09f7f3c1dc51a7e2506acfcc9e8f509d600e7bc193e523755f0921921ceb09763e16babc5258467485d3a5260b37055bcfad9123 tewi-font-2.0.2.tar.gz"