aboutsummaryrefslogtreecommitdiffstats
path: root/testing/gdal
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/gdal
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/gdal')
-rw-r--r--testing/gdal/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/gdal/APKBUILD b/testing/gdal/APKBUILD
index c13dc57b68..71582a6797 100644
--- a/testing/gdal/APKBUILD
+++ b/testing/gdal/APKBUILD
@@ -21,7 +21,7 @@ build() {
make || return 1
cd swig/python
- python setup.py build
+ python2 setup.py build
}
package() {
@@ -35,7 +35,7 @@ py() {
pkgdesc="$pkgname (python bindings)"
cd "$builddir"/swig/python
- python setup.py install --prefix=/usr --root="$subpkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$subpkgdir" || return 1
chmod a+x scripts/*
install -d "$subpkgdir"/usr/bin