aboutsummaryrefslogtreecommitdiffstats
path: root/testing/getmail
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/getmail
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/getmail')
-rw-r--r--testing/getmail/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/getmail/APKBUILD b/testing/getmail/APKBUILD
index 8509b184bd..69dcbd42eb 100644
--- a/testing/getmail/APKBUILD
+++ b/testing/getmail/APKBUILD
@@ -17,14 +17,14 @@ builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
# fix some broken shebang calls
- sed -i -e "s|#![ ]*/usr/bin/env python2\.3|#!/usr/bin/env python|" $(find $pkgdir -name '*.py')
+ sed -i -e "s|#![ ]*/usr/bin/env python2\.3|#!/usr/bin/env python2|" $(find $pkgdir -name '*.py')
}
md5sums="4c31fdefbad549768227b35193ead908 getmail-4.50.0.tar.gz"