aboutsummaryrefslogtreecommitdiffstats
path: root/testing/iotop
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2015-09-15 16:01:38 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2015-09-17 09:35:45 +0200
commit6e76babf45419da6a5473ea235a55fd36239e8e0 (patch)
tree0bc6ae1095a924978c32ebb14ebc1093a1a6dca6 /testing/iotop
parent947b8868dcddf7c3a664a5b613845076fa617f10 (diff)
downloadaports-6e76babf45419da6a5473ea235a55fd36239e8e0.tar.bz2
aports-6e76babf45419da6a5473ea235a55fd36239e8e0.tar.xz
main/openvpn: upgrade to 2.3.8
Diffstat (limited to 'testing/iotop')
-rw-r--r--testing/iotop/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/iotop/APKBUILD b/testing/iotop/APKBUILD
index e96e0bcf43..5e2e3f2abd 100644
--- a/testing/iotop/APKBUILD
+++ b/testing/iotop/APKBUILD
@@ -26,13 +26,13 @@ prepare() {
}
build() {
- cd "$_builddir"
- python setup.py build || return 1
+ python "$_builddir"/setup.py build || return 1
}
package() {
- cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python "$_builddir"/setup.py install \
+ --prefix=/usr --root="$pkgdir" || return 1
+ mv "$pkgdir"/usr/sbin "$pkgdir"/usr/bin || return 1
}
md5sums="5ef9456b26d7694abf3101a72e1e0d1d iotop-0.6.tar.bz2"