aboutsummaryrefslogtreecommitdiffstats
path: root/testing/iotop
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2015-09-17 09:49:25 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2015-09-17 09:50:52 +0200
commitc5222876e3d602234860d314b56e7221330629e3 (patch)
tree614cb08d8e203df80a6ef128c49ec68412617c5b /testing/iotop
parentaa2844ca797408121eef54b5fd23f9c54a11ae9f (diff)
downloadaports-c5222876e3d602234860d314b56e7221330629e3.tar.bz2
aports-c5222876e3d602234860d314b56e7221330629e3.tar.xz
paritial revert 6e76ba (testing/chicken and testing/iotop)
The change was likely unintentional
Diffstat (limited to 'testing/iotop')
-rw-r--r--testing/iotop/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/iotop/APKBUILD b/testing/iotop/APKBUILD
index 5e2e3f2abd..e96e0bcf43 100644
--- a/testing/iotop/APKBUILD
+++ b/testing/iotop/APKBUILD
@@ -26,13 +26,13 @@ prepare() {
}
build() {
- python "$_builddir"/setup.py build || return 1
+ cd "$_builddir"
+ python setup.py build || return 1
}
package() {
- python "$_builddir"/setup.py install \
- --prefix=/usr --root="$pkgdir" || return 1
- mv "$pkgdir"/usr/sbin "$pkgdir"/usr/bin || return 1
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="5ef9456b26d7694abf3101a72e1e0d1d iotop-0.6.tar.bz2"