aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ipt-netflow-hardened
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2017-04-29 15:12:01 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2017-04-29 15:18:13 +0000
commit65e29b5012bb29d28574f08f463800e8b0eb1c0b (patch)
treed9c11a7bee96e794c374b172134d4962811db6cf /testing/ipt-netflow-hardened
parent75ebd295c1ad00f6acacbe23312c39fa517d7741 (diff)
downloadaports-65e29b5012bb29d28574f08f463800e8b0eb1c0b.tar.bz2
aports-65e29b5012bb29d28574f08f463800e8b0eb1c0b.tar.xz
testing/ipt-netflow-hardened: rebuild against kernel 4.9.25-r0
and fix typo
Diffstat (limited to 'testing/ipt-netflow-hardened')
-rw-r--r--testing/ipt-netflow-hardened/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/ipt-netflow-hardened/APKBUILD b/testing/ipt-netflow-hardened/APKBUILD
index 5841ec78c5..96167e663e 100644
--- a/testing/ipt-netflow-hardened/APKBUILD
+++ b/testing/ipt-netflow-hardened/APKBUILD
@@ -2,13 +2,13 @@
_flavor=hardened
_kpkg=linux-$_flavor
-_kver=4.9.24
-_kpkgrel=3
+_kver=4.9.25
+_kpkgrel=0
# when chaning _ver we *must* bump _mypkgrel
_ver=2.2
-_mypkgrel=1
+_mypkgrel=0
# verify the kernel version before entering chroot
if [ -f ../linux-${_flavor}/APKBUILD ]; then
@@ -33,7 +33,7 @@ source="ipt-netflow-$_ver.tar.gz::https://github.com/aabc/ipt-netflow/archive/v$
kernel-4.6.patch
"
provides="ipt-netflow-grsec=${pkgver}-r${pkgrel}"
-depends="${_kpkg}=${_kpkgver}
+depends="${_kpkg}=${_kpkgver}"
depends_dev="$_kpkg-dev=$_kpkgver"
makedepends="linux-${_flavor}-dev=$_kpkgver iptables-dev bash"
install_if="$_kpkg=$_kpkgver ipt-netflow"