aboutsummaryrefslogtreecommitdiffstats
path: root/testing/keystone
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-08 16:36:15 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2017-07-10 09:05:20 +0000
commit77f6dfa1268698df57721eecd7f41f2be1f632f0 (patch)
tree433d776d751519a126a6145b1412c104839681fc /testing/keystone
parentd1bbf07a534c7cd70cb28c748dad9a9e768f403b (diff)
downloadaports-77f6dfa1268698df57721eecd7f41f2be1f632f0.tar.bz2
aports-77f6dfa1268698df57721eecd7f41f2be1f632f0.tar.xz
testing/[various]: fix trailing whitespace
Diffstat (limited to 'testing/keystone')
-rw-r--r--testing/keystone/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/keystone/APKBUILD b/testing/keystone/APKBUILD
index f220d6e623..2a139d32b1 100644
--- a/testing/keystone/APKBUILD
+++ b/testing/keystone/APKBUILD
@@ -21,7 +21,7 @@ build() {
-DCMAKE_BUILD_TYPE=Release \
-DBUILD_SHARED_LIBS=ON \
-G "Unix Makefiles" ..
- cd ..
+ cd ..
make -C build-shared || return 1
}
@@ -43,8 +43,8 @@ python() {
depends="python3 keystone"
arch="noarch"
cd "$builddir"/bindings/python
- python3 setup.py build
- python3 setup.py install --prefix=/usr --root="$subpkgdir"
+ python3 setup.py build
+ python3 setup.py install --prefix=/usr --root="$subpkgdir"
}
md5sums="966e0395a3733f68518a2833e64134c1 keystone-0.9.1.tar.gz"