aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mblaze
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2018-03-20 00:09:37 +0100
committerSören Tempel <soeren+git@soeren-tempel.net>2018-03-20 00:09:37 +0100
commit11fc78fc7690d80b90be2e9b2569f22347d079ca (patch)
tree6b678274e07a784c2578a2aeac49a299ce7c4929 /testing/mblaze
parent3d36ed8c63e65365620334a9a8b1e4d5adef9496 (diff)
downloadaports-11fc78fc7690d80b90be2e9b2569f22347d079ca.tar.bz2
aports-11fc78fc7690d80b90be2e9b2569f22347d079ca.tar.xz
Revert "testing/mblaze: add check"
Passed locally but fail on the builder, revert for now until I figured out what's going on there. This reverts commit 3d36ed8c63e65365620334a9a8b1e4d5adef9496.
Diffstat (limited to 'testing/mblaze')
-rw-r--r--testing/mblaze/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/testing/mblaze/APKBUILD b/testing/mblaze/APKBUILD
index 07bb93ae05..3debcad8fd 100644
--- a/testing/mblaze/APKBUILD
+++ b/testing/mblaze/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=mblaze
pkgver=0.3.2
-pkgrel=1
+pkgrel=0
pkgdesc="Unix utilities to deal with Maildir"
url="https://github.com/chneukirchen/mblaze"
arch="all"
@@ -10,18 +10,14 @@ license="CC0-1.0"
depends=""
depends_dev=""
makedepends=""
-checkdepends="perl-utils"
install=""
subpackages="$pkgname-doc"
+options="!check"
source="$pkgname-$pkgver.tar.gz::https://github.com/chneukirchen/$pkgname/archive/v$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
- make -C "$builddir" CFLAGS="$CFLAGS"
-}
-
-check() {
- make -C "$builddir" check
+ make CFLAGS="$CFLAGS" -C "$builddir"
}
package() {