aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mobile-broadband-provider-info
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-26 11:10:07 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-26 11:10:07 +0200
commita39e19f96447a409ae6f6c1c63d3c16feb1a3991 (patch)
tree148fdebc95bfd8788f91996703d2094c1b8df4da /testing/mobile-broadband-provider-info
parentc5240dc4d2a5efc26b94c943d87848e51ba2794b (diff)
downloadaports-a39e19f96447a409ae6f6c1c63d3c16feb1a3991.tar.bz2
aports-a39e19f96447a409ae6f6c1c63d3c16feb1a3991.tar.xz
unmaintained/[multiple] move back packages to testing
move back packages that are depends of other packages in testing
Diffstat (limited to 'testing/mobile-broadband-provider-info')
-rw-r--r--testing/mobile-broadband-provider-info/APKBUILD42
1 files changed, 42 insertions, 0 deletions
diff --git a/testing/mobile-broadband-provider-info/APKBUILD b/testing/mobile-broadband-provider-info/APKBUILD
new file mode 100644
index 0000000000..f89e952488
--- /dev/null
+++ b/testing/mobile-broadband-provider-info/APKBUILD
@@ -0,0 +1,42 @@
+# Contributor: Francesco Colista <fcolista@alpinelinux.org>
+# Maintainer:
+pkgname=mobile-broadband-provider-info
+pkgver=20120614
+pkgrel=0
+pkgdesc="Mobile broadband settings for various service providers"
+url="https://git.gnome.org/browse/mobile-broadband-provider-info/"
+arch="noarch"
+license="custom"
+depends=""
+depends_dev=""
+makedepends="$depends_dev autoconf automake"
+install=""
+subpackages="$pkgname-doc"
+source="https://git.gnome.org/browse/$pkgname/snapshot/$pkgname-$pkgver.tar.xz"
+_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ local i
+ cd "$_builddir"
+ for i in $source; do
+ case $i in
+ *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
+ esac
+ done
+}
+
+build() {
+ cd "$_builddir"
+ ./autogen.sh
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd "$_builddir"
+ make DESTDIR="${pkgdir}" install
+ install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}
+
+md5sums="5431cb495272fc92c1e4b393ce1f0008 mobile-broadband-provider-info-20120614.tar.xz"
+sha256sums="cc376f22853525c0ed01bf5f196d56f4579b7af9846610bfb369200ad0f4d357 mobile-broadband-provider-info-20120614.tar.xz"
+sha512sums="3557701254cdb47f7e7ab148dcc6d836a3894dd72103019680b785965b67ae8ad73b21fc024f1feaefe43e7d704093b614fe86c08098fadc65cf9bf172a45629 mobile-broadband-provider-info-20120614.tar.xz"