aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mxml
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2018-10-05 02:00:45 +0300
committerNatanael Copa <ncopa@alpinelinux.org>2018-10-05 06:15:50 +0000
commitb968079acba6e6e834087034e722d93dbbbfb6f0 (patch)
tree819ca45cb0e3ec0760d5ee431167b6b699fc4636 /testing/mxml
parent91a3ac9619306a3fdc6631f81b48ab8429548569 (diff)
downloadaports-b968079acba6e6e834087034e722d93dbbbfb6f0.tar.bz2
aports-b968079acba6e6e834087034e722d93dbbbfb6f0.tar.xz
testing/mxml: add check function
Diffstat (limited to 'testing/mxml')
-rw-r--r--testing/mxml/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/mxml/APKBUILD b/testing/mxml/APKBUILD
index 856e905f8a..4f3fc2630e 100644
--- a/testing/mxml/APKBUILD
+++ b/testing/mxml/APKBUILD
@@ -21,6 +21,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make testmxml
+}
+
package() {
cd "$builddir"
make BUILDROOT="$pkgdir" install