aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mycroft-skill-stop/APKBUILD
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-01 12:43:46 +0200
committerRasmus Thomsen <oss@cogitri.dev>2020-05-09 20:05:22 +0000
commit2d2d0137f23b4f7f0b2f47dea2c8e87e8067d585 (patch)
tree92b216a0ba3176f148361c75ea093511236efdce /testing/mycroft-skill-stop/APKBUILD
parent52d860d250bcd7751c5d72aaa49c9e018fa67adf (diff)
downloadaports-2d2d0137f23b4f7f0b2f47dea2c8e87e8067d585.tar.bz2
aports-2d2d0137f23b4f7f0b2f47dea2c8e87e8067d585.tar.xz
testing/mycroft-skill-stop: new aport
Diffstat (limited to 'testing/mycroft-skill-stop/APKBUILD')
-rw-r--r--testing/mycroft-skill-stop/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/testing/mycroft-skill-stop/APKBUILD b/testing/mycroft-skill-stop/APKBUILD
new file mode 100644
index 0000000000..2c3634f614
--- /dev/null
+++ b/testing/mycroft-skill-stop/APKBUILD
@@ -0,0 +1,21 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-stop
+pkgver=20.02_git20200226
+pkgrel=0
+_commit="e6872b66e264c597ad921b5a358fded5821d265c"
+pkgdesc="Mycroft AI official Stop Skill - stop the actions of a Skill that are in progress"
+url="https://mycroft.ai/skills"
+arch="noarch"
+license="Apache-2.0"
+depends="python3"
+source="https://github.com/mycroftai/skill-stop/archive/$_commit/skills-stop-$_commit.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/skill-stop-$_commit"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/mycroft-stop.mycroftai
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/mycroft-stop.mycroftai/
+}
+
+sha512sums="3d55db1b0c7573e04035d7c83a871566a795a8f417655f449cc5b3c332be65eee6ec08665cc8018d6edc83cf995afd9247a7807337ae1356979450ebff890b24 skills-stop-e6872b66e264c597ad921b5a358fded5821d265c.tar.gz"