aboutsummaryrefslogtreecommitdiffstats
path: root/testing/plasma-pa
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2019-06-20 13:46:20 +0200
committerLeo <thinkabit.ukim@gmail.com>2019-06-20 09:13:48 -0300
commit9f23e894235575a18f1c1ed511fb82d2366ba042 (patch)
tree1f1caadf6d285d97913babeb57ed943ee134b701 /testing/plasma-pa
parent2df9ee77b86b192cc2be14300c13df3593dd0f69 (diff)
downloadaports-9f23e894235575a18f1c1ed511fb82d2366ba042.tar.bz2
aports-9f23e894235575a18f1c1ed511fb82d2366ba042.tar.xz
testing/plasma-pa: fix build type
Diffstat (limited to 'testing/plasma-pa')
-rw-r--r--testing/plasma-pa/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/plasma-pa/APKBUILD b/testing/plasma-pa/APKBUILD
index 75bfcff655..afa20fc626 100644
--- a/testing/plasma-pa/APKBUILD
+++ b/testing/plasma-pa/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-pa
pkgver=5.16.1
-pkgrel=0
+pkgrel=1
pkgdesc="Plasma applet for audio volume management using PulseAudio"
arch="all !ppc64le !s390x" # Limited by plasma-workspace -> libksysguard -> qt5-qtwebengine
url="https://www.kde.org/workspaces/plasmadesktop/"
@@ -14,8 +14,8 @@ subpackages="$pkgname-doc $pkgname-lang"
build() {
cmake \
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_BUILD_TYPE=RelWithDebugInfo \
-DCMAKE_INSTALL_LIBDIR=lib
make
}