aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-logilab-astng
diff options
context:
space:
mode:
authorFabian Affolter <fabian@affolter-engineering.ch>2015-01-23 19:46:04 +0000
committerFabian Affolter <fabian@affolter-engineering.ch>2015-03-11 14:33:15 +0000
commit6c9e47ba51cb9c68ac29898a5ca2d82b79d31dad (patch)
treebca7bac772dbd32aebe3d07480b0dddad8c4a2a6 /testing/py-logilab-astng
parent39d164b2f88101856c27bcea70a15d8e678b175a (diff)
downloadaports-6c9e47ba51cb9c68ac29898a5ca2d82b79d31dad.tar.bz2
aports-6c9e47ba51cb9c68ac29898a5ca2d82b79d31dad.tar.xz
testing/py-logilab-astng: update source
Diffstat (limited to 'testing/py-logilab-astng')
-rw-r--r--testing/py-logilab-astng/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/py-logilab-astng/APKBUILD b/testing/py-logilab-astng/APKBUILD
index 8866b4e762..a91095f7ce 100644
--- a/testing/py-logilab-astng/APKBUILD
+++ b/testing/py-logilab-astng/APKBUILD
@@ -1,9 +1,9 @@
# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py-logilab-astng
-_realname=logilab-astng
+_pkgname=logilab-astng
pkgver=0.24.3
-pkgrel=0
+pkgrel=1
pkgdesc="Rebuild a new abstract syntax tree from Python's ast"
url="http://pypi.python.org/pypi/logilab-astng"
arch="noarch"
@@ -13,9 +13,9 @@ depends_dev=""
makedepends="python-dev py-logilab-common"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/l/"$_realname"/"$_realname"-$pkgver.tar.gz"
-_builddir="$srcdir"/"$_realname"-$pkgver
+source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/"$_realname"-$pkgver
build() {
cd "$_builddir"
python setup.py build || return 1