aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pdfkit
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-pdfkit
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-pdfkit')
-rw-r--r--testing/py-pdfkit/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pdfkit/APKBUILD b/testing/py-pdfkit/APKBUILD
index 6a291d93cf..ac35b4b3c9 100644
--- a/testing/py-pdfkit/APKBUILD
+++ b/testing/py-pdfkit/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build
+ python2 setup.py build
}
package() {
cd "$builddir"
- python setup.py install --root "$pkgdir"
+ python2 setup.py install --root "$pkgdir"
}
md5sums="5cbe42c43d463f0794272a01e37a553f py-pdfkit-0.5.0.zip"