aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pystache
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-pystache
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-pystache')
-rw-r--r--testing/py-pystache/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pystache/APKBUILD b/testing/py-pystache/APKBUILD
index 0f1b4eea72..d42d93073a 100644
--- a/testing/py-pystache/APKBUILD
+++ b/testing/py-pystache/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="32beedc4ee01cca737ae8f05e65fb53f pystache-0.5.3.tar.gz"
sha256sums="445c8663291abf11305693ecac7b9f3ff976555f5506ccc05a0353260a5a16dc pystache-0.5.3.tar.gz"