aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-pyproj
diff options
context:
space:
mode:
authorAriadne Conill <ariadne@dereferenced.org>2020-04-08 17:52:02 +0000
committerAriadne Conill <ariadne@dereferenced.org>2020-04-08 17:54:59 +0000
commitd528ecb368cf1831b9f40da05d297b1bbb53a1bf (patch)
tree6fa74c1389c4f96d27e786640c1f6e8c6015c9f9 /testing/py3-pyproj
parentd907eb785515b398fef88de4a9162e0d6b14b734 (diff)
downloadaports-d528ecb368cf1831b9f40da05d297b1bbb53a1bf.tar.bz2
aports-d528ecb368cf1831b9f40da05d297b1bbb53a1bf.tar.xz
testing/py3-pyproj: disable tests on mips
Diffstat (limited to 'testing/py3-pyproj')
-rw-r--r--testing/py3-pyproj/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/py3-pyproj/APKBUILD b/testing/py3-pyproj/APKBUILD
index f488e40c30..6f88d64905 100644
--- a/testing/py3-pyproj/APKBUILD
+++ b/testing/py3-pyproj/APKBUILD
@@ -15,6 +15,11 @@ checkdepends="py3-pytest py3-numpy py3-mock"
source="https://github.com/pyproj4/pyproj/archive/v${pkgver}rel.tar.gz"
builddir="$srcdir/$_pkgname-${pkgver}rel"
+case "$CARCH" in
+# blocked by py3-numpy
+mips*) options="!check";;
+esac
+
build() {
python3 setup.py build
}